<delect id="ftz3v"><form id="ftz3v"></form></delect>

    <ins id="ftz3v"><form id="ftz3v"><delect id="ftz3v"></delect></form></ins><delect id="ftz3v"></delect>

    
    

      <cite id="ftz3v"></cite>
      <cite id="ftz3v"></cite><cite id="ftz3v"></cite>

        PageAdmin環境配置要求

        如果是自己電腦或服務器運行PageAdmin系統,運行環境要求如下:

        1、操作系統要求:

        Win7/win8/win2008/win2012及以上版本都可以,服務器建議用采用64位的操作系統,版本選擇win2016或以上版本。

        內存:理論上無限制,但系統的http緩存功能需要用到內存,數據越多占用內存越多,10萬以上數據量,建議10G以上內存。

        2、net framework版本要求:

        net framework4.5或以上版本,如果win7或win8系統,需要下載framework4.6安裝上,因為win7和win8自帶的framework版本過低。

        3、數據庫要求:

        Msql Server 2005/2008/2012/2014及以上版本,由于個人電腦基本都是win7,win8,所以本地電腦安裝sql2008即可,但是服務器建議安裝sql2012或以上版本。

        4、IIS服務組件:

        以上操作系統都默認帶有IIS,每種操作系統配置IIS教程大同小異,請參考IIs配置教程篇。

        注:本章節后面的教程都是針對本地或服務器環境配置的教程,如果您使用的是虛擬主機,請通過ftp工具把pageadmin的文件上傳到虛擬主機網站目錄下即可,請咨詢主機公司是否滿足以上環境。

        男女啪啪啪爱情岛,欧美4438x成人,一级欧美特黄特黄aa黄片,午夜福利国产第一,一级成人一级大片,颜色视频中国少妇wwww人兽